Website Upgrade: Odoo 18.2

Incident Report for PelfoxNite Public

Resolved

The site should return to normal shortly.
Posted Apr 23, 2025 - 15:41 CEST

Identified

You will be unable to access the website for a period of time, and may have difficulty logging in for several minutes after the upgrade.
Posted Apr 23, 2025 - 15:28 CEST
This incident affected: PelfoxNite (Website).